December 04, 2020, 05:24:09 AM
News: Hey, we have forums!
  Pages: [1] 2 3 ... 23
Subject Started by Replies Views Last post
Vista Save Files Location / Save files not showing up in Continue gughunter 14 38817 Last post March 23, 2012, 08:20:29 PM
by DarkWolf91
Unofficial update packs! [OSEv1.002][16th August 2015] « 1 2 3 4 » False.Genesis 57 119134 Last post June 04, 2018, 12:40:14 AM
by False.Genesis
How to Download the Latest Version: 1.1.1 « 1 2 ... 11 12 » Alec 179 261391 Last post October 18, 2012, 01:39:19 AM
by False.Genesis
[Solving...] Achievement misplacement... Boom Shrimp *Spoilers* Stalfos 2 5197 Last post July 08, 2010, 11:17:19 PM
by Retodon8
[Solved][Linux] White blocks where stuff should be bastetfurry 1 4074 Last post May 22, 2011, 03:50:20 PM
by False.Genesis
[SOLVED][Linux] mouse clicks/keyboard not recognized Ancurio 4 7981 Last post June 12, 2011, 07:19:10 PM
by Ancurio
[SOLVED]Windows 7 fullscreen issue caused by comodo nami 0 4998 Last post May 09, 2010, 07:22:10 PM
by nami
[Solved]Low Framrates Crashing AMD ATI Vista 64 driitzz 6 7748 Last post April 11, 2009, 08:11:39 PM
by Alphasoldier
[SOLVED] Shrimp (Over)spawning? Maira 3 5396 Last post December 04, 2011, 06:33:55 PM
by Alec
[SOLVED] No answers from admin@bit-blot.com Fafhred 12 13222 Last post November 15, 2012, 11:17:11 PM
by EsmeAmelia
[SOLVED] Linux version 2D texture issues on the Intel HD 3000 video card « 1 2 » flabbergastedpickle 27 26790 Last post January 20, 2012, 02:02:18 PM
by flabbergastedpickle
[Solved] game is slow and crashes at intro « 1 2 » steamgamer 24 18856 Last post December 18, 2008, 08:28:59 PM
by steamgamer
[Solved] Crash with version 1.1.1 - actionInput: Look - Vista Problem « 1 2 » imaginationac 16 15907 Last post January 03, 2009, 08:40:44 PM
by Chibi
[Solved] Crash to desktop smite 5 7849 Last post December 19, 2008, 06:43:32 PM
by Danger Mouse
[Solved] Aquaria keeps crashing when I change maps bmanquin 10 9518 Last post August 18, 2009, 09:58:44 PM
by bmanquin
[Solved?] Gamepad Trouble for Aquaria on Steam sammysuhn 1 5836 Last post December 18, 2008, 10:25:18 AM
by Alec
[SOLVED, Vista-specific] Demo worked fine, Full version won't go... WarpSpider74 6 7323 Last post February 02, 2008, 03:39:52 AM
by WarpSpider74
[Resolved][Problem] Aquaria Shutdown my PC Golork 6 6977 Last post March 30, 2009, 02:32:16 PM
by Golork
[Mac] "Couldn't set resolution [1024x640]" error message on startup bluestank 2 7233 Last post March 01, 2014, 07:42:10 PM
by bluestank
[linux] Mods not showing up in aquaria nrgyzerbenny 1 4836 Last post September 08, 2014, 01:07:15 PM
by False.Genesis
  Pages: [1] 2 3 ... 23
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
: