August 01, 2014, 05:44:46 AM
News: Hey, we have forums!
  Pages: [1]
Print
Author Topic: completed the demo but my save didn't cross over?  (Read 1345 times)
satyesu
Mini Bit
**
Posts: 2


View Profile
« on: September 24, 2011, 08:08:11 PM »

why, and how do i fix?
Logged
False.Genesis
Global Moderator
Monster Bit
**********
Posts: 371


Rabid prototyping

489981073
View Profile WWW
« Reply #1 on: September 25, 2011, 09:13:30 AM »

Where the save dir is depends on your OS, Mac OSX uses 'Library/Application support/Aquaria' i think, Linus uses '~/.Aquaria', and on windows its directly in the folder where you installed Aquaria.

I guess you are using windows, so:
Copy the *.aqs and *.zga files from your demo's  save dir to the save dir of the full version. That'll do.

Logged

satyesu
Mini Bit
**
Posts: 2


View Profile
« Reply #2 on: September 25, 2011, 03:28:01 PM »

Ack! There are no files in either game's save folder!
Logged
IcyEyeG
Bit
***
Posts: 44


View Profile Email
« Reply #3 on: September 25, 2011, 05:31:24 PM »

Really? When you start the game, can you resume to a previous state? If not, it means you lost your saving points.
Logged
False.Genesis
Global Moderator
Monster Bit
**********
Posts: 371


Rabid prototyping

489981073
View Profile WWW
« Reply #4 on: September 25, 2011, 11:46:07 PM »

Where did you install the demo to? I heard it has problems writing save files (and may silently fail) if instaled into "C:\Program files" or whatever else your program's dir is... some stupid write protection that was introduced with Vista. On XP it works fine though.

Oh and just btw, if you need saves... can give you my old demo saves if you like. If you really don't have yours.
Logged

  Pages: [1]
Print
Jump to: